Searching
..

Click anywhere to stop

KLA62193
ACE vulnerability in Apache Tomcat

Updated: 01/25/2024
Detect date
?
11/14/2023
Severity
?
Warning
Description

A improper input validation vulnerability was found in Apache Tomcat. Malicious users can exploit this vulnerability to execute arbitrary code.

Affected products

Apache Tomcat 10.1.x earlier than 10.1.16

Solution

Update to the latest version
Tomcat 10.1 Software Downloads

Original advisories

Fixed in Apache Tomcat 10.1.16

Impacts
?
ACE 
[?]

SB 
[?]
Related products
Apache Tomcat
CVE-IDS
?
CVE-2023-465897.5Critical
Find out the statistics of the vulnerabilities spreading in your region