Searching
..

Click anywhere to stop

KLA62191
ACE vulnerability in Apache Tomcat

Updated: 01/25/2024
Detect date
?
11/15/2023
Severity
?
Warning
Description

A improper input validation vulnerability was found in Apache Tomcat. Malicious users can exploit this vulnerability to execute arbitrary code.

Affected products

Apache Tomcat 9.x earlier than 9.0.83

Solution

Update to the latest version
Tomcat 9.0 Software Downloads

Original advisories

Fixed in Apache Tomcat 9.0.83

Impacts
?
ACE 
[?]

SB 
[?]
Related products
Apache Tomcat
CVE-IDS
?
CVE-2023-465897.5Critical
Find out the statistics of the vulnerabilities spreading in your region