Kaspersky ID:
KLA61972
Detect Date:
11/14/2023
Updated:
01/25/2024

Description

Multiple vulnerabilities were found in Adobe Acrobat and Adobe Acrobat Reader. Malicious users can exploit these vulnerabilities to obtain sensitive information, execute arbitrary code.

Below is a complete list of vulnerabilities:

  1. Use after free vulnerability can be exploited execute arbitrary code.
  2. Out of bounds read vulnerability can be exploited to execute arbitrary code.
  3. Uninitialized pointer vulnerability can be exploited to execute arbitrary code.
  4. Out of bounds write vulnerability can be exploited to execute arbitrary code.
  5. Out of bounds read vulnerability can be exploited to obtain sensitive information.
  6. Use after free vulnerability can be exploited obtain sensitive information.

Original advisories

Related products

CVE list

  • CVE-2023-44336
    critical
  • CVE-2023-44337
    critical
  • CVE-2023-44338
    critical
  • CVE-2023-44359
    critical
  • CVE-2023-44365
    critical
  • CVE-2023-44366
    critical
  • CVE-2023-44367
    critical
  • CVE-2023-44371
    critical
  • CVE-2023-44372
    critical
  • CVE-2023-44339
    high
  • CVE-2023-44340
    high
  • CVE-2023-44348
    high
  • CVE-2023-44356
    high
  • CVE-2023-44357
    high
  • CVE-2023-44358
    high
  • CVE-2023-44360
    high
  • CVE-2023-44361
    high

Read more

Find out the statistics of the vulnerabilities spreading in your region on statistics.securelist.com

Found an inaccuracy in the description of this vulnerability? Let us know!
Kaspersky IT Security Calculator
Calculate
Check now
Learn more about cybersecurity on Kaspersky Encyclopedia
For free
Learn more
Confirm changes?
Your message has been sent successfully.