Searching
..

Click anywhere to stop

KLA61312
DoS vulnerability in Opera

Updated: 02/08/2024
Detect date
?
09/13/2023
Severity
?
Critical
Description

Heap buffer overflow vulnerability was found in Opera. Malicious users can exploit this vulnerability to cause denial of service.

Exploitation

Public exploits exist for this vulnerability.

Malware exists for this vulnerability. Usually such malware is classified as Exploit. More details.

Affected products

Opera earlier than 102.0.4880.51

Solution

Update to the latest version
Download Opera

Original advisories

Opera 102.0.4880.51 Stable update
Stable Channel Update for Desktop

Impacts
?
DoS 
[?]
Related products
Opera
CVE-IDS
?
CVE-2023-48638.8Critical
Find out the statistics of the vulnerabilities spreading in your region