Searching
..

Click anywhere to stop

KLA59908
Multiple vulnerabilities in Google Chrome

Updated: 01/25/2024
Detect date
?
09/05/2023
Severity
?
High
Description

Multiple vulnerabilities were found in Google Chrome. Malicious users can exploit these vulnerabilities to cause denial of service, spoof user interface, execute arbitrary code.

Below is a complete list of vulnerabilities:

  1. Out of bounds memory access vulnerability in FedCM can be exploited to cause denial of service.
  2. Security UI vulnerability in BFCache can be exploited to spoof user interface.
  3. Use after free vulnerability in Networks can be exploited to cause denial of service or execute arbitrary code.
  4. Type confusion vulnerability in V8 can be exploited to cause denial of service.
Exploitation

Public exploits exist for this vulnerability.

Affected products

Google Chrome earlier than 116.0.5845.180

Solution

Update to the latest version
Download Google Chrome

Original advisories

Stable Channel Update for Desktop

Impacts
?
ACE 
[?]

DoS 
[?]

SUI 
[?]
Related products
Google Chrome
CVE-IDS
?
CVE-2023-47618.1Critical
CVE-2023-47646.5High
CVE-2023-47638.8Critical
CVE-2023-47628.8Critical
Find out the statistics of the vulnerabilities spreading in your region