Searching
..

Click anywhere to stop

KLA52396
Multiple vulnerabilities in Google Chrome

Updated: 02/07/2024
Detect date
?
08/22/2023
Severity
?
High
Description

Multiple vulnerabilities were found in Google Chrome. Malicious users can exploit these vulnerabilities to execute arbitrary code, cause denial of service.

Below is a complete list of vulnerabilities:

  1. Use after free vulnerability in Vulkan can be exploited to cause denial of service or execute arbitrary code.
  2. Use after free vulnerability in Loader can be exploited to cause denial of service or execute arbitrary code.
  3. Out of bounds memory access vulnerability in CSS can be exploited to cause denial of service.
  4. Out of bounds memory access vulnerability in V8 can be exploited to cause denial of service.
  5. Out of bounds memory access vulnerability in Fonts can be exploited to cause denial of service.
Exploitation

Public exploits exist for this vulnerability.

Affected products

Google Chrome earlier than 116.0.5845.111

Solution

Update to the latest version
Download Google Chrome

Original advisories

Chrome Desktop Stable Update

Impacts
?
ACE 
[?]

DoS 
[?]

SB 
[?]

SUI 
[?]
Related products
Google Chrome
CVE-IDS
?
CVE-2023-44308.8Critical
CVE-2023-44298.8Critical
CVE-2023-44288.1Critical
CVE-2023-44278.1Critical
CVE-2023-44318.1Critical
Find out the statistics of the vulnerabilities spreading in your region