Searching
..

Click anywhere to stop

KLA52285
Multiple vulnerabilities in Google Chrome

Updated: 01/25/2024
Detect date
?
08/15/2023
Severity
?
High
Description

Multiple vulnerabilities were found in Google Chrome. Malicious users can exploit these vulnerabilities to cause denial of service, execute arbitrary code.

Below is a complete list of vulnerabilities:

  1. Implementation vulnerability in Fullscreen can be exploited to cause denial of service.
  2. Implementation vulnerability in App Launcher can be exploited to cause denial of service.
  3. Implementation vulnerability in WebShare can be exploited to cause denial of service.
  4. Policy enforcement vulnerability in Extensions API can be exploited to cause denial of service.
  5. Heap buffer overflow vulnerability in Skia can be exploited to cause denial of service.
  6. Use after free vulnerability in Audio can be exploited to cause denial of service or execute arbitrary code.
  7. Validation of untrusted input vulnerability in XML can be exploited to cause denial of service.
  8. Heap buffer overflow vulnerability in Mojom IDL can be exploited to cause denial of service.
  9. Type confusion vulnerability in V8 can be exploited to cause denial of service.
  10. Implementation vulnerability in Permission Prompts can be exploited to cause denial of service.
  11. Implementation vulnerability in Autofill can be exploited to cause denial of service.
  12. Use after free vulnerability in DNS can be exploited to cause denial of service or execute arbitrary code.
  13. Use after free vulnerability in Network can be exploited to cause denial of service or execute arbitrary code.
  14. Implementation vulnerability in Color can be exploited to cause denial of service.
  15. Use after free vulnerability in Offline can be exploited to cause denial of service or execute arbitrary code.
  16. Use after free vulnerability in Extensions can be exploited to cause denial of service or execute arbitrary code.
  17. Heap buffer overflow vulnerability in ANGLE can be exploited to cause denial of service.
  18. Out of bounds memory access vulnerability in V8 can be exploited to cause denial of service.
  19. Use after free vulnerability in Device Trust Connectors can be exploited to cause denial of service or execute arbitrary code.
Exploitation

Public exploits exist for this vulnerability.

Malware exists for this vulnerability. Usually such malware is classified as Exploit. More details.

Affected products

Google Chrome earlier than 116.0.5845.97

Solution

Update to the latest version
Download Google Chrome

Original advisories

Stable Channel Update for Desktop

Impacts
?
ACE 
[?]

DoS 
[?]

SB 
[?]

SUI 
[?]
Related products
Google Chrome
CVE-IDS
?
CVE-2023-43654.3Warning
CVE-2023-43595.3High
CVE-2023-43634.3Warning
CVE-2023-43676.5High
CVE-2023-43548.8Critical
CVE-2023-43568.8Critical
CVE-2023-43578.8Critical
CVE-2023-43628.8Critical
CVE-2023-43528.8Critical
CVE-2023-43644.3Warning
CVE-2023-43688.8Critical
CVE-2023-43615.3High
CVE-2023-43588.8Critical
CVE-2023-43518.8Critical
CVE-2023-43506.5High
CVE-2023-43604.3Warning
CVE-2023-23128.8Critical
CVE-2023-43668.8Critical
CVE-2023-43538.8Critical
CVE-2023-43558.8Critical
CVE-2023-43498.8Critical
Find out the statistics of the vulnerabilities spreading in your region