Searching
..

Click anywhere to stop

KLA51007
Multiple vulnerabilities in Oracle VirtualBox

Updated: 01/25/2024
Detect date
?
07/18/2023
Severity
?
High
Description

Multiple vulnerabilities were found in Oracle VirtualBox. Malicious users can exploit these vulnerabilities to cause denial of service, execute arbitrary code, obtain sensitive information.

Below is a complete list of vulnerabilities:

  1. Denial of service vulnerability in Core can be exploited to cause denial of service.
  2. Code execution vulnerability in Core can be exploited to execute arbitrary code and obtain sensitive information and cause denial of service.
  3. Denial of service vulnerability in OpenSSL can be exploited to cause denial of service.
Exploitation

Public exploits exist for this vulnerability.

Affected products

Oracle VirtualBox earlier than 6.1.46
Oracle VirtualBox 7.0.x earlier than 7.0.10

Solution

Update to the latest version
Download VirtualBox

Original advisories

Oracle Critical Patch Update Advisory – July 2023

Impacts
?
ACE 
[?]

OSI 
[?]

DoS 
[?]

SB 
[?]
Related products
Oracle VirtualBox
CVE-IDS
?
CVE-2023-04647.5Critical
CVE-2023-220175.5High
CVE-2023-220188.1Critical
CVE-2023-220164.2Warning
Find out the statistics of the vulnerabilities spreading in your region