Searching
..

Click anywhere to stop

KLA50777
ACE vulnerability in Mozilla Firefox

Updated: 01/25/2024
Detect date
?
07/11/2023
Severity
?
High
Description

Use after free vulnerability was found in Mozilla Firefox. Malicious users can exploit this vulnerability to execute arbitrary code, cause denial of service.

Affected products

Mozilla Firefox earlier than 115.0.2

Solution

Update to the latest version
Download Firefox

Original advisories

MFSA2023-26

Impacts
?
ACE 
[?]

DoS 
[?]
Related products
Mozilla Firefox
CVE-IDS
?
CVE-2023-36008.8Critical
Find out the statistics of the vulnerabilities spreading in your region