Searching
..

Click anywhere to stop

KLA49378
Multiple vulnerabilities in Mozilla Firefox

Updated: 01/25/2024
Detect date
?
06/06/2023
Severity
?
High
Description

Multiple vulnerabilities were found in Mozilla Firefox. Malicious users can exploit these vulnerabilities to execute arbitrary code, cause denial of service, obtain sensitive information, bypass security restrictions.

Below is a complete list of vulnerabilities:

  1. Memory safety vulnerability can be exploited to cause denial of service or execute arbitrary code.
  2. Click-jacking vulnerability can be exploited to cause denial of service, execute arbitrary code or obtain sensitive information.
  3. Site-isolation bypass vulnerability can be to bypass security restrictions.
  4. Memory safety vulnerability can be exploited to execute arbitrary code.
Affected products

Mozilla Firefox earlier than 114.0

Solution

Update to the latest version
Download Firefox

Original advisories

MFSA2023-20

Impacts
?
ACE 
[?]

OSI 
[?]

DoS 
[?]

SB 
[?]
Related products
Mozilla Firefox
CVE-IDS
?
CVE-2023-344169.8Critical
CVE-2023-344143.1Warning
CVE-2023-344156.1High
CVE-2023-344179.8Critical
Find out the statistics of the vulnerabilities spreading in your region