Searching
..

Click anywhere to stop

KLA48512
Multiple vulnerabilities in Google Chrome

Updated: 01/25/2024
Detect date
?
03/07/2023
Severity
?
High
Description

Multiple vulnerabilities were found in Google Chrome. Malicious users can exploit these vulnerabilities to cause denial of service, bypass security restrictions, gain privileges, execute arbitrary code, spoof user interface.

Below is a complete list of vulnerabilities:

  1. Implementation vulnerability in Permission prompts can be exploited to cause denial of service.
  2. Policy enforcement vulnerability in Web Payments AP can be exploited to cause denial of service.
  3. Use after free vulnerability in WebRTC can be exploited to cause denial of service or execute arbitrary code.
  4. Implementation vulnerability in WebApp Installs can be exploited to cause denial of service.
  5. Policy enforcement vulnerability in Navigation can be exploited to cause denial of service.
  6. Policy enforcement vulnerability in Autofill can be exploited to cause denial of service.
  7. Use after free vulnerability in DevTools can be exploited to cause denial of service or execute arbitrary code.
  8. Stack buffer overflow vulnerability in Crash reporting can be exploited to cause execute arbitrary code and denial of service.
  9. Type confusion vulnerability in CSS can be exploited to cause denial of service.
  10. Heap buffer overflow vulnerability in UMA can be exploited to cause denial of service.
  11. Implementation vulnerability in Autofill can be exploited to cause denial of service.
  12. Policy enforcement vulnerability in Resource Timing can be exploited to cause denial of service.
  13. Implementation vulnerability in Internals can be exploited to cause denial of service.
  14. Heap buffer overflow vulnerability in Web Audio API can be exploited to cause denial of service.
  15. Policy enforcement vulnerability in Extensions API can be exploited to cause denial of service.
  16. Use after free vulnerability in Core can be exploited to cause denial of service or execute arbitrary code.
  17. Type confusion vulnerability in V8 can be exploited to cause denial of service.
  18. Implementation vulnerability in Intents can be exploited to cause denial of service.
  19. Heap buffer overflow vulnerability in Metrics can be exploited to cause denial of service.
  20. Type confusion vulnerability in DevTools can be exploited to cause denial of service.
  21. Policy enforcement vulnerability in Intents can be exploited to cause denial of service.
  22. Use after free vulnerability in Swiftshader can be exploited to cause denial of service or execute arbitrary code.
  23. Data validation vulnerability in DevTools can be exploited to cause denial of service.
Affected products

Google Chrome earlier than 111.0.5563.65

Solution

Update to the latest version
Download Google Chrome

Original advisories

Stable Channel Update for Desktop

Impacts
?
ACE 
[?]

DoS 
[?]

SB 
[?]

PE 
[?]

SUI 
[?]
Related products
Google Chrome
CVE-IDS
?
CVE-2023-12295.0Warning
CVE-2023-12245.0Warning
CVE-2023-12185.0Warning
CVE-2023-12305.0Warning
CVE-2023-12255.0Warning
CVE-2023-12235.0Warning
CVE-2023-12165.0Warning
CVE-2023-12265.0Warning
CVE-2023-12175.0Warning
CVE-2023-12155.0Warning
CVE-2023-12208.8Critical
CVE-2023-12315.0Warning
CVE-2023-12335.0Warning
CVE-2023-12365.0Warning
CVE-2023-12225.0Warning
CVE-2023-12215.0Warning
CVE-2023-12325.0Warning
CVE-2023-12275.0Warning
CVE-2023-12145.0Warning
CVE-2023-12345.0Warning
CVE-2023-12198.8Critical
CVE-2023-12355.0Warning
CVE-2023-12285.0Warning
CVE-2023-12135.0Warning
CVE-2023-23146.5High
Find out the statistics of the vulnerabilities spreading in your region