Searching
..

Click anywhere to stop

KLA20223
OSI vulnerability in PostgreSQL

Updated: 01/25/2024
Detect date
?
02/09/2023
Severity
?
Warning
Description

Memory disclosure vulnerability was found in PostgreSQL. Malicious users can exploit this vulnerability to obtain sensitive information.

Affected products

PostgreSQL 15.x earlier than 15.2
PostgreSQL 14.x earlier than 14.7
PostgreSQL 13.x earlier than 13.10
PostgreSQL 12.x earlier than 12.14

Solution

Update to the latest version
Download PostgreSQL

Original advisories

PostgreSQL: CVE-2022-41862

Impacts
?
OSI 
[?]

PE 
[?]
Related products
PostgreSQL
CVE-IDS
?
CVE-2022-418623.7Warning
Find out the statistics of the vulnerabilities spreading in your region