KLA20148
ACE vulnerability in Apache Tomcat

Updated: 01/09/2023
Detect date
?
11/21/2022
Severity
?
Warning
Description

Remote code execution vulnerability was found in Apache Tomcat. Malicious users can exploit this vulnerability to execute arbitrary code.

Affected products

Apache Tomcat 8.5.x earlier than 8.5.84

Solution

Update to the latest version
Tomcat 8.5 Software Downloads

Original advisories

Apache Tomcat 8.x vulnerabilities

Impacts
?
ACE 
[?]
Related products
Apache Tomcat
Find out the statistics of the vulnerabilities spreading in your region