Searching
..

Click anywhere to stop

KLA20039
Multiple vulnerabilities in Foxit PDF Reader

Updated: 01/25/2024
Detect date
?
11/07/2022
Severity
?
High
Description

Use after free vulnerabilities were found in Foxit Reader. Malicious users can exploit these vulnerabilities to cause denial of service.

Exploitation

Public exploits exist for this vulnerability.

Affected products

Foxit PDF Reader earlier than 12.0.2

Solution

Update to the latest version
Download Foxit Reader

Original advisories

Security updates available in Foxit PDF Reader 12.0.2 and Foxit PDF Editor 12.0.2

Impacts
?
DoS 
[?]
Related products
Foxit Reader
Foxit Reader Enterprise
CVE-IDS
?
CVE-2022-380977.8Critical
CVE-2022-327747.8Critical
CVE-2022-401297.8Critical
CVE-2022-373327.8Critical
Find out the statistics of the vulnerabilities spreading in your region