KLA20010
Multiple vulnerabilities in Oracle VirtualBox

Updated: 10/20/2022
Detect date
?
10/18/2022
Severity
?
Critical
Description

Multiple vulnerabilities were found in Oracle VirtualBox. Malicious users can exploit these vulnerabilities to cause denial of service, obtain sensitive information, gain privileges.

Below is a complete list of vulnerabilities:

  1. A denial of service in Core can be exploited to cause denial of service.
  2. An elevation of privilege vulnerability in Core can be exploited remotely to gain privileges, denial of service and obtain sensitive information.
Affected products

Oracle VirtualBox earlier than 6.1.40

Solution

Update to the latest version
Download VirtualBox

Original advisories

Oracle Critical Patch Update Advisory – October 2022

Impacts
?
OSI 
[?]

DoS 
[?]

SB 
[?]

PE 
[?]
Related products
Oracle VirtualBox
CVE-IDS
?
CVE-2022-216275.0Critical
CVE-2022-394265.0Critical
CVE-2022-394255.0Critical
CVE-2022-216205.0Critical
CVE-2022-394245.0Critical
CVE-2022-394275.0Critical
CVE-2022-394215.0Critical
CVE-2022-216215.0Critical
Find out the statistics of the vulnerabilities spreading in your region