Searching
..

Click anywhere to stop

KLA20006
RCE vulnerability in LibreOffice

Updated: 01/25/2024
Detect date
?
10/11/2022
Severity
?
High
Description

Remote code execution vulnerability was found in LibreOffice. Malicious users can exploit this vulnerability to execute arbitrary code.

Affected products

LibreOffice earlier than 7.3.6
LibreOffice 7.4.x earlier than 7.4.1

Solution

Update to the latest version
Download LibreOffice

Original advisories

Macro URL arbitrary script execution

Impacts
?
ACE 
[?]

SB 
[?]
Related products
LibreOffice
CVE-IDS
?
Find out the statistics of the vulnerabilities spreading in your region