Searching
..

Click anywhere to stop

KLA19259
Multiple vulnerabilities in Google Chrome

Updated: 01/25/2024
Detect date
?
09/27/2022
Severity
?
High
Description

Multiple vulnerabilities were found in Google Chrome. Malicious users can exploit these vulnerabilities to execute arbitrary code, cause denial of service, bypass security restrictions, spoof user interface.

Below is a complete list of vulnerabilities:

  1. Use after free vulnerability in Import can be exploited to cause denial of service or execute arbitrary code.
  2. Use after free vulnerability in Media can be exploited to cause denial of service or execute arbitrary code.
  3. Policy enforcement vulnerability in Developer Tools can be exploited to cause denial of service.
  4. Validation of untrusted input vulnerability in Intents can be exploited to cause denial of service.
  5. Use after free vulnerability in Survey can be exploited to cause denial of service or execute arbitrary code.
  6. Policy enforcement vulnerability in Custom Tabs can be exploited to cause denial of service.
  7. Use after free vulnerability in Logging can be exploited to cause denial of service or execute arbitrary code.
  8. Validation of untrusted input vulnerability in VPN can be exploited to cause denial of service.
  9. Use after free vulnerability in CSS can be exploited to cause denial of service or execute arbitrary code.
  10. Use after free vulnerability in Assistant can be exploited to cause denial of service or execute arbitrary code.
  11. Type confusion vulnerability in Blink can be exploited to cause denial of service.
  12. Validation of untrusted input vulnerability in Safe Browsing can be exploited to cause denial of service.
  13. Security UI vulnerability in Full Screen can be exploited to spoof user interface.
  14. Use after free vulnerability in ChromeOS Notifications can be exploited to cause denial of service or execute arbitrary code.
  15. Data validation vulnerability in File System API can be exploited to cause denial of service.
  16. Data validation vulnerability in DevTools can be exploited to cause denial of service.
Exploitation

Malware exists for this vulnerability. Usually such malware is classified as Exploit. More details.

Affected products

Google Chrome earlier than 106.0.5249.62

Solution

Update to the latest version
Download Google Chrome

Original advisories

Stable Channel Update for Desktop

Impacts
?
ACE 
[?]

DoS 
[?]

SB 
[?]

SUI 
[?]
Related products
Google Chrome
CVE-IDS
?
CVE-2022-33116.5High
CVE-2022-33078.8Critical
CVE-2022-33087.4High
CVE-2022-33174.3Warning
CVE-2022-33068.8Critical
CVE-2022-33058.8Critical
CVE-2022-33106.5High
CVE-2022-33146.5High
CVE-2022-33124.6Warning
CVE-2022-33048.8Critical
CVE-2022-33096.5High
CVE-2022-33158.8Critical
CVE-2022-33164.3Warning
CVE-2022-33136.5High
CVE-2022-33184.3Warning
CVE-2022-34444.3Warning
CVE-2022-34434.3Warning
CVE-2022-49116.5High
Find out the statistics of the vulnerabilities spreading in your region