KLA19253
Multiple vulnerabilities in Google Chrome

Updated: 09/15/2022
Detect date
?
09/14/2022
Severity
?
High
Description

Multiple vulnerabilities were found in Google Chrome. Malicious users can exploit these vulnerabilities to execute arbitrary code, cause denial of service.

Below is a complete list of vulnerabilities:

  1. Use after free vulnerability in PDF can be exploited to cause denial of service or execute arbitrary code.
  2. Validation of untrusted input vulnerability in DevTools can be exploited to cause denial of service.
  3. Out of bounds write vulnerability in Storage can be exploited to cause denial of service.
  4. Heap buffer overflow vulnerability in Internals can be exploited to cause denial of service.
  5. Use after free vulnerability in Frames can be exploited to cause denial of service or execute arbitrary code.
Affected products

Google Chrome earlier than 105.0.5195.127

Solution

Update to the latest version
Download Google Chrome

Original advisories

Stable Channel Update for Desktop

Impacts
?
ACE 
[?]

DoS 
[?]
Related products
Google Chrome
Find out the statistics of the vulnerabilities spreading in your region