Searching
..

Click anywhere to stop

KLA15729
Multiple vulnerabilities in Mozilla Thunderbird

Updated: 01/25/2024
Detect date
?
08/23/2022
Severity
?
High
Description

Multiple vulnerabilities were found in Mozilla Thunderbird. Malicious users can exploit these vulnerabilities to obtain sensitive information, spoof user interface, bypass security restrictions, execute arbitrary code.

Below is a complete list of vulnerabilities:

  1. Security UI vulnerability in XSLT error handling can be exploited to spoof user interface and obtain sensitive information.
  2. Security bypass vulnerability in iframe can be exploited to bypass security restrictions.
  3. Memory safety vulnerability can be exploited to execute arbitrary code.
Affected products

Mozilla Thunderbird earlier than 91.13

Solution

Update to the latest version
Download Thunderbird

Original advisories

MFSA2022-37

Impacts
?
ACE 
[?]

OSI 
[?]

SB 
[?]

SUI 
[?]
Related products
Mozilla Thunderbird
CVE-IDS
?
CVE-2022-384788.8Critical
CVE-2022-384738.8Critical
CVE-2022-384726.5High
Find out the statistics of the vulnerabilities spreading in your region