KLA15718
RCE vulnerability in PostgreSQL

Updated: 08/15/2022
Detect date
?
08/11/2022
Severity
?
High
Description

Remote code execution vulnerability was found in PostgreSQL. Malicious users can exploit this vulnerability to execute arbitrary code.

Affected products

PostgreSQL 14.x earlier than 14.5
PostgreSQL 13.x earlier than 13.8
PostgreSQL 12.x earlier than 12.12
PostgreSQL 11.x earlier than 11.17
PostgreSQL 10.x earlier than 10.22

Solution

Update to the latest version
Download PostgreSQL

Original advisories

PostgreSQL: CVE-2022-2625

Impacts
?
ACE 
[?]
Related products
PostgreSQL
Find out the statistics of the vulnerabilities spreading in your region