KLA12600
Multiple vulnerabilities in Google Chrome

Updated: 08/03/2022
Detect date
?
08/02/2022
Severity
?
High
Description

Multiple vulnerabilities were found in Google Chrome. Malicious users can exploit these vulnerabilities to cause denial of service, execute arbitrary code, obtain sensitive information.

Below is a complete list of vulnerabilities:

  1. Out of bounds read vulnerability in Dawn can be exploited to cause denial of service.
  2. Policy enforcement vulnerability in Background Fetch can be exploited to cause denial of service.
  3. Use after free vulnerability in Tab Strip can be exploited to cause denial of service or execute arbitrary code.
  4. Use after free vulnerability in Overview Mode can be exploited to cause denial of service or execute arbitrary code.
  5. Use after free vulnerability in Managed devices API can be exploited to cause denial of service or execute arbitrary code.
  6. Use after free vulnerability in Sign-In Flow can be exploited to cause denial of service or execute arbitrary code.
  7. Use after free vulnerability in Offline can be exploited to cause denial of service or execute arbitrary code.
  8. Validation of untrusted input vulnerability in Settings can be exploited to cause denial of service.
  9. Use after free vulnerability in Extensions API can be exploited to cause denial of service or execute arbitrary code.
  10. Side-channel information leakage vulnerability in Keyboard input can be exploited to obtain sensitive information.
  11. Implementation vulnerability in Extensions API can be exploited to cause denial of service.
  12. Use after free vulnerability in Omnibox can be exploited to cause denial of service or execute arbitrary code.
  13. Implementation vulnerability in Fullscreen API can be exploited to cause denial of service.
  14. Use after free vulnerability in WebUI can be exploited to cause denial of service or execute arbitrary code.
  15. Use after free vulnerability in Nearby Share can be exploited to cause denial of service or execute arbitrary code.
  16. Use after free vulnerability in Safe Browsing can be exploited to cause denial of service or execute arbitrary code.
  17. Use after free vulnerability in Extensions can be exploited to cause denial of service or execute arbitrary code.
  18. Policy enforcement vulnerability in Cookies can be exploited to cause denial of service.
  19. Validation of untrusted input vulnerability in Safe Browsing can be exploited to cause denial of service.
  20. Heap buffer overflow vulnerability in PDF can be exploited to cause denial of service.
  21. Use after free vulnerability in Input can be exploited to cause denial of service or execute arbitrary code.
  22. Validation of untrusted input vulnerability in Internals can be exploited to cause denial of service.
Affected products

Google Chrome earlier than 104.0.5112.81

Solution

Update to the latest version
Download Google Chrome

Original advisories

Stable Channel Update for Desktop

Impacts
?
ACE 
[?]

OSI 
[?]

DoS 
[?]
Related products
Google Chrome
Find out the statistics of the vulnerabilities spreading in your region