KLA12578
Multiple vulnerabilities in Google Chrome

Updated: 07/05/2022
Detect date
?
07/04/2022
Severity
?
High
Description

Multiple vulnerabilities were found in Google Chrome. Malicious users can exploit these vulnerabilities to cause denial of service, execute arbitrary code.

Below is a complete list of vulnerabilities:

  1. Type Confusion vulnerability in V8 can be exploited to cause denial of service.
  2. Heap buffer overflow vulnerability in WebRTC can be exploited to cause denial of service or execute arbitrary code.
  3. Use after free vulnerability in Chrome OS Shell can be exploited to cause denial of service or execute arbitrary code.
Affected products

Google Chrome earlier than 103.0.5060.114

Solution

Update to the latest version
Download Google Chrome

Original advisories

Stable Channel Update for Desktop

Impacts
?
ACE 
[?]

DoS 
[?]
Related products
Google Chrome
Find out the statistics of the vulnerabilities spreading in your region