KLA12560
DoS vulnerability in Apache Tomcat

Updated: 06/14/2022
Detect date
?
02/28/2022
Severity
?
Critical
Description

Denial of service vulnerability was found in Apache Tomcat. Malicious users can exploit this vulnerability to cause denial of service.

Affected products

Apache Tomcat 8.5.x earlier than 8.5.76

Solution

Update to the latest version
Tomcat 8.5 Software Downloads

Original advisories

Fixed in Apache Tomcat 8.5.76

Impacts
?
DoS 
[?]
Related products
Apache Tomcat
Find out the statistics of the vulnerabilities spreading in your region