Searching
..

Click anywhere to stop

KLA12518
PE vulnerability in Zoom

Updated: 01/25/2024
Detect date
?
04/27/2022
Severity
?
High
Description

Elevation of privilege vulnerability was found in Zoom. Malicious users can exploit this vulnerability to gain privileges.

Affected products

Zoom for Windows earlier than 5.9.7

Solution

Update to the latest version
Download Zoom

Original advisories

Zoom Security Bulletin

Impacts
?
ACE 
[?]

PE 
[?]
Related products
Zoom MSI
CVE-IDS
?
Find out the statistics of the vulnerabilities spreading in your region