KLA12436
PE vulnerability in Apache Tomcat

Updated: 01/28/2022
Detect date
?
01/20/2022
Severity
?
Warning
Description

Privilege escalation vulnerability was found in Apache Tomcat. Malicious users can exploit this vulnerability to gain privileges.

Affected products

Apache Tomcat 10.0.x earlier than 10.0.16
Apache Tomcat 9.x earlier than 9.0.58
Apache Tomcat 8.5.x earlier than 8.5.75

Solution

Update to the latest version
Tomcat 8.5 Software Downloads
Tomcat 9 Software Downloads
Tomcat 10.0 Software Downloads

Original advisories

Apache Tomcat 8.5.x vulnerabilities
Apache Tomcat 9.x vulnerabilities
Apache Tomcat 10.0.x vulnerabilities

Impacts
?
PE 
[?]
Related products
Apache Tomcat
CVE-IDS
?
CVE-2022-231815.0Critical
Find out the statistics of the vulnerabilities spreading in your region