KLA12428
DoS vulnerability in Oracle Java and GraalVM

Updated: 01/19/2022
Detect date
?
01/18/2022
Severity
?
Warning
Description

Denial of service vulnerability was found in Oracle Java and GraalVM. Malicious users can exploit this vulnerability to cause denial of service.

Affected products

Oracle GraalVM Enterprise Edition 20.x earlier than 20.3.5, 21.x earlier than 21.3.1
Oracle Java SE 7.x earlier than 7u331, 8.x earlier than 8u321

Solution

Update to the latest version
Download Java

Original advisories

Oracle Critical Patch Update Advisory – January 2022

Impacts
?
DoS 
[?]
Related products
Oracle Java JRE 1.7.x
Oracle Java JRE 1.8.x
Find out the statistics of the vulnerabilities spreading in your region