Searching
..

Click anywhere to stop

KLA12412
ACE vulnerability in VMware Workstation

Updated: 01/25/2024
Detect date
?
01/04/2022
Severity
?
High
Description

Heap overflow vulnerability was found in VMware Workstation. Malicious users can exploit this vulnerability to execute arbitrary code.

Affected products

VMware Workstation 16.x earlier than 16.2.0
VMware Player 16.x earlier than 16.2.0

Solution

Update to the latest version
Download VMware Workstation

Original advisories

VMSA-2022-0001

Impacts
?
ACE 
[?]
Related products
VMware Workstation
VMware Player
CVE-IDS
?
CVE-2021-220457.8Critical
Find out the statistics of the vulnerabilities spreading in your region