KLA12405
ACE vulnerability in OpenOffice

Updated: 12/29/2021
Detect date
?
05/04/2021
Severity
?
High
Description

Code execution vulnerability was found in OpenOffice. Malicious users can exploit this vulnerability to execute arbitrary code.

Affected products

OpenOffice earlier than 4.1.10

Solution

Update to the latest version
Download OpenOffice

Original advisories

CVE-2021-30245

Impacts
?
ACE 
[?]
Related products
OpenOffice.org
CVE-IDS
?
Find out the statistics of the vulnerabilities spreading in your region