KLA12403
ACE vulnerability in OpenOffice

Updated: 01/18/2022
Detect date
?
11/10/2020
Severity
?
High
Description

Code execution vulnerability was found in OpenOffice. Malicious users can exploit this vulnerability to execute arbitrary code.

Exploitation

Malware exists for this vulnerability. Usually such malware is classified as Exploit. More details.

Affected products

OpenOffice earlier than 4.1.8

Solution

Update to the latest version
Download OpenOffice

Original advisories

CVE-2020-13958

Impacts
?
ACE 
[?]
Related products
OpenOffice.org
CVE-IDS
?
CVE-2020-139589.3Critical
Find out the statistics of the vulnerabilities spreading in your region