KLA12401
DoS vulnerability in OpenOffice

Updated: 12/29/2021
Detect date
?
11/18/2018
Severity
?
High
Description

Arithmetic overflow vulnerability was found in OpenOffice. Malicious users can exploit this vulnerability to cause denial of service.

Affected products

OpenOffice earlier than 4.1.6

Solution

Update to the latest version
Download OpenOffice

Original advisories

CVE-2018-11790

Impacts
?
DoS 
[?]
Related products
OpenOffice.org
CVE-IDS
?
CVE-2018-117904.6Warning
Find out the statistics of the vulnerabilities spreading in your region