KLA12367
Multiple vulnerabilities in Apache HTTP Server

Updated: 12/02/2021
Detect date
?
04/01/2020
Severity
?
Warning
Description

Multiple vulnerabilities were found in Apache HTTP Server. Malicious users can exploit these vulnerabilities to cause denial of service, spoof user interface.

Below is a complete list of vulnerabilities:

  1. Use of uninitialized resource vulnerability in mod_proxy_ftp can be exploited via special FTP backend can be exploited to cause denial of service.
  2. Security UI vulnerability in mod_rewrite can be exploited to spoof user interface.
Affected products

Apache HTTP Server earlier than 2.4.42

Solution

Update to the latest version
Download Apache HTTP Server

Original advisories

Fixed in Apache HTTP Server 2.4.42

Impacts
?
DoS 
[?]

SUI 
[?]
Related products
Apache HTTP Server
CVE-IDS
?
CVE-2020-19345.0Critical
CVE-2020-19275.8High
Find out the statistics of the vulnerabilities spreading in your region