KLA12364
Multiple vulnerabilities in Apache HTTP Server

Updated: 12/02/2021
Detect date
?
02/28/2019
Severity
?
High
Description

Multiple vulnerabilities were found in Apache HTTP Server. Malicious users can exploit these vulnerabilities to spoof user interface, cause denial of service.

Below is a complete list of vulnerabilities:

  1. Security UI vulnerability in mod_session_cookie can be exploited to spoof user interface.
  2. Denial of service vulnerability in HTTP/2 connections can be exploited to cause denial of service.
  3. Denial of service in mod_ssl can be exploited to cause denial of service.
Affected products

Apache HTTP Server earlier than 2.4.38

Solution

Update to the latest version
Download Apache HTTP Server

Original advisories

Fixed in Apache HTTP Server 2.4.38

Impacts
?
DoS 
[?]

SUI 
[?]
Related products
Apache HTTP Server
CVE-IDS
?
CVE-2018-171995.0Critical
CVE-2018-171895.0Critical
CVE-2019-01905.0Critical
Find out the statistics of the vulnerabilities spreading in your region