KLA12362
Multiple vulnerabilities in Apache HTTP Server

Updated: 12/02/2021
Detect date
?
07/15/2021
Severity
?
Warning
Description

Multiple vulnerabilities were found in Apache HTTP Server. Malicious users can exploit these vulnerabilities to cause denial of service.

Below is a complete list of vulnerabilities:

  1. Denial of service vulnerability in HTTP/2 connections can be exploited via special crafted requests to cause denial of service.
  2. Denial of service vulnerability in mod_md challenge handler can be exploited via special crafted requests to cause denial of service.
Affected products

Apache HTTP Server earlier than 2.4.34

Solution

Update to the latest versions
Download Apache HTTP Server

Original advisories

Fixed in Apache HTTP Server 2.4.34

Impacts
?
DoS 
[?]
Related products
Apache HTTP Server
CVE-IDS
?
CVE-2018-13335.0Critical
CVE-2018-80115.0Critical
Find out the statistics of the vulnerabilities spreading in your region