KLA12356
RCE vulnerability in Apple iTunes

Updated: 11/25/2021
Detect date
?
09/15/2021
Severity
?
Warning
Description

Remote code execution vulnerability was found in Apple iTunes U for iOS and iPadOS. Malicious users can exploit this vulnerability to execute arbitrary code.

Affected products

Apple iTunes U earlier than 3.8.3

Solution

Update to the latest version

Original advisories

About the security content of iTunes U 3.8.3

Impacts
?
ACE 
[?]
Related products
Apple iTunes
CVE-IDS
?
CVE-2021-308620.0Unknown
Find out the statistics of the vulnerabilities spreading in your region