KLA12324
Multiple vulnerabilities in Opera

Updated: 10/26/2021
Detect date
?
09/19/2021
Severity
?
Warning
Description

Multiple vulnerabilities were found in Opera. Malicious users can exploit these vulnerabilities to execute arbitrary code, cause denial of service, obtain sensitive information.

Below is a complete list of vulnerabilities:

  1. An use after free vulnerability in V8 can be exploited to cause denial of service or execute arbitrary code.
  2. An information leak vulnerability in core component can be exploited to obtain sensitive information.
  3. An use after free vulnerability in Safe Browsing can be exploited to cause denial of service or execute arbitrary code.
Affected products

Opera earlier than 80.0.4170.40

Solution

Update to the latest version
Download Opera

Original advisories

Changelog for Opera 80
Stable Channel Update for Desktop

Impacts
?
ACE 
[?]

OSI 
[?]

DoS 
[?]
Related products
Opera
CVE-IDS
?
CVE-2021-379750.0Unknown
CVE-2021-379740.0Unknown
CVE-2021-379760.0Unknown
Find out the statistics of the vulnerabilities spreading in your region