KLA12322
DoS vulnerability in Apache Tomcat

Updated: 10/19/2021
Detect date
?
10/06/2021
Severity
?
High
Description

A memory leak vulnerability was found in Apache Tomcat. Malicious users can exploit this vulnerability to cause denial of service.

Affected products

Apache Tomcat 8.5.x earlier than 8.5.72

Solution

Update to the latest version
Tomcat 8.5 Software Downloads

Original advisories

Apache Tomcat 8.5.x vulnerabilities

Impacts
?
DoS 
[?]
Related products
Apache Tomcat
Find out the statistics of the vulnerabilities spreading in your region