KLA12318
Multiple vulnerabilities in Adobe Acrobat and Adobe Acrobat Reader

Updated: 11/02/2021
Detect date
?
10/12/2021
Severity
?
Critical
Description

Multiple vulnerabilities were found in Adobe Acrobat and Adobe Acrobat Reader. Malicious users can exploit these vulnerabilities to execute arbitrary code, gain privileges.

Below is a complete list of vulnerabilities:

  1. Out of bounds write vulnerability can be exploited to execute arbitrary code.
  2. Use after free write vulnerability can be exploited to gain privileges.
  3. Out of bounds read vulnerability can be exploited togain privileges.
  4. Use after free write vulnerability can be exploited to execute arbitrary code.
Affected products

Adobe Acrobat Reader DC Continuous earlier than 21.007.20099
Adobe Acrobat DC Continuous earlier than 21.007.20099
Adobe Acrobat Reader 2017 Classic earlier than 17.011.30204
Adobe Acrobat 2017 Classic earlier than 17.011.30204
Adobe Acrobat Reader 2020 Classic earlier than 20.004.30017
Adobe Acrobat 2020 Classic earlier than 20.004.30017

Solution

Update to the latest version
Download Adobe Acrobat Reader DC

Original advisories

APSB21-104

Impacts
?
ACE 
[?]

PE 
[?]
Related products
Adobe Acrobat Reader DC Continuous
Adobe Acrobat DC Continuous
Adobe Acrobat Reader 2017
Adobe Acrobat 2017
Adobe Acrobat Reader 2020
Adobe Acrobat 2020
CVE-IDS
?
CVE-2021-407310.0Unknown
CVE-2021-407300.0Unknown
CVE-2021-407290.0Unknown
CVE-2021-407280.0Unknown
Find out the statistics of the vulnerabilities spreading in your region