Kaspersky ID:
KLA12314
Detect Date:
10/12/2021
Updated:
01/25/2024

Description

Multiple vulnerabilities were found in Microsoft Exchange Server. Malicious users can exploit these vulnerabilities to gain privileges, spoof user interface, execute arbitrary code, cause denial of service.

Below is a complete list of vulnerabilities:

  1. An elevation of privilege vulnerability in Microsoft Exchange Server can be exploited remotely to gain privileges.
  2. A spoofing vulnerability in Microsoft Exchange Server can be exploited remotely to spoof user interface.
  3. A remote code execution vulnerability in Microsoft Exchange Server can be exploited remotely to execute arbitrary code.
  4. A denial of service vulnerability in Microsoft Exchange Server can be exploited remotely to cause denial of service.

Original advisories

Related products

CVE list

  • CVE-2021-41348
    critical
  • CVE-2021-41350
    high
  • CVE-2021-26427
    critical
  • CVE-2021-34453
    critical

KB list

Read more

Find out the statistics of the vulnerabilities spreading in your region on statistics.securelist.com

Found an inaccuracy in the description of this vulnerability? Let us know!
Kaspersky Next
Let’s go Next: redefine your business’s cybersecurity
Learn more
New Kaspersky!
Your digital life deserves complete protection!
Learn more
Confirm changes?
Your message has been sent successfully.