Searching
..

Click anywhere to stop

KLA12275
Multiple vulnerabilities in Mozilla Thunderbird

Updated: 09/14/2021
Detect date
?
09/07/2021
Severity
?
Warning
Description

Multiple vulnerabilities were found in Mozilla Thunderbird. Malicious users can exploit these vulnerabilities to execute arbitrary code.

Below is a complete list of vulnerabilities:

  1. A code execution vulnerability for Windows can be exploited to execute arbitrary code.
  2. A memory safety vulnerability can be exploited to execute arbitrary code.
Affected products

Mozilla Thunderbird 91.x earlier than 91.1

Solution

Update to the latest version
Download Thunderbird

Original advisories

MFSA2021-41

Impacts
?
ACE 
[?]
Related products
Mozilla Thunderbird
Find out the statistics of the vulnerabilities spreading in your region