KLA12238
Multiple vulnerabilities in Oracle VirtualBox

Updated: 07/27/2021
Detect date
?
07/20/2021
Severity
?
High
Description

Multiple vulnerabilities were found in Oracle VirtualBox. Malicious users can exploit these vulnerabilities to obtain sensitive information, cause denial of service.

Below is a complete list of vulnerabilities:

  1. Security vulnerability can be exploited to cause denial of service and obtain sensitive information.
  2. Security vulnerability can be exploited to obtain sensitive information.
  3. Security vulnerability can be exploited to cause denial of service.
Affected products

Oracle VirtualBox earlier than 6.1.24

Solution

Update to the latest version
Download VirtualBox

Original advisories

Oracle Critical Patch Update Advisory – July 2021

Impacts
?
OSI 
[?]

DoS 
[?]
Related products
Oracle VirtualBox
CVE-IDS
?
CVE-2021-24434.6Warning
CVE-2021-24544.4Warning
CVE-2021-24094.6Warning
CVE-2021-24422.1Warning
Find out the statistics of the vulnerabilities spreading in your region