KLA12218
SB vulnerability in Apache Tomcat

Updated: 07/27/2021
Detect date
?
06/15/2021
Severity
?
High
Description

A security bypass vulnerability was found in Apache Tomcat. Malicious users can exploit this vulnerability to bypass security restrictions.

Affected products

Apache Tomcat 9.x earlier than 9.0.48
Apache Tomcat 10.0.x earlier than 10.0.7
Apache Tomcat 8.5.x earlier than 8.5.68

Solution

Update to the latest version
Tomcat 8.5 Software Downloads
Tomcat 9 Software Downloads
Tomcat 10.0 Software Downloads

Original advisories

Apache Tomcat 8.5.x vulnerabilities
Apache Tomcat 9.x vulnerabilities
Apache Tomcat 10.0.x vulnerabilities

Impacts
?
SB 
[?]
Related products
Apache Tomcat
CVE-IDS
?
CVE-2021-330375.0Critical
Find out the statistics of the vulnerabilities spreading in your region