Searching
..

Click anywhere to stop

KLA12216
DoS vulnerability in Apache Tomcat

Updated: 01/25/2024
Detect date
?
04/06/2021
Severity
?
High
Description

A denial of service vulnerability was found in Apache Tomcat. Malicious users can exploit this vulnerability to cause denial of service.

Affected products

Apache Tomcat 9.x earlier than 9.0.45
Apache Tomcat 10.0.x earlier than 10.0.5
Apache Tomcat 8.5.x earlier than 8.5.65

Solution

Update to the latest version
Tomcat 8.5 Software Downloads
Tomcat 9 Software Downloads
Tomcat 10.0 Software Downloads

Original advisories

Apache Tomcat 8.5.x vulnerabilities
Apache Tomcat 9.x vulnerabilities
Apache Tomcat 10.0.x vulnerabilities

Impacts
?
DoS 
[?]

SB 
[?]
Related products
Apache Tomcat
CVE-IDS
?
CVE-2021-306397.5Critical
Find out the statistics of the vulnerabilities spreading in your region