KLA12190
Multiple vulnerabilities in VMware Workstation and VMware Player

Updated: 06/23/2021
Detect date
?
05/20/2021
Severity
?
Warning
Description

Multiple out-of-bounds read vulnerabilities were found in VMware Workstation and VMware Player. Malicious users can exploit this vulnerability to obtain sensitive information, cause denial of service.

Affected products

VMware Workstation 16.x earlier than 16.1.2
VMware Player 16.x earlier than 16.1.2

Solution

Update to the latest version
Download VMware Workstation

Original advisories

VMSA-2021-0009

Impacts
?
OSI 
[?]

DoS 
[?]
Related products
VMware Workstation
VMware Player
CVE-IDS
?
CVE-2021-219892.1Warning
CVE-2021-219882.1Warning
CVE-2021-219872.1Warning
Find out the statistics of the vulnerabilities spreading in your region