KLA12178
ACE vulnerability in LibreOffice

Updated: 05/26/2021
Detect date
?
05/18/2021
Severity
?
Warning
Description

A code execution vulnerability was found in LibreOffice. Malicious users can exploit this vulnerability to execute arbitrary code.

Affected products

LibreOffice 7.0.x earlier than 7.0.6
LibreOffice 7.1.x earlier than 7.1.3

Solution

Update to the latest version
Download LibreOffice

Original advisories

fileloc extension added to macOS executable denylist

Impacts
?
ACE 
[?]
Related products
LibreOffice
CVE-IDS
?
CVE-2021-256320.0Unknown
Find out the statistics of the vulnerabilities spreading in your region