Searching
..

Click anywhere to stop

KLA12160
Multiple vulnerabilities in Oracle VirtualBox

Updated: 01/25/2024
Detect date
?
04/20/2021
Severity
?
High
Description

Multiple vulnerabilities were found in Oracle VirtualBox. Malicious users can exploit these vulnerabilities to obtain sensitive information, bypass security restrictions, cause denial of service.

Below is a complete list of vulnerabilities:

  1. A security bypass vulnerability in Core component can be exploited to bypass security restrictions and obtain sensitive information.
  2. A security bypass vulnerability in Core component for Linux can be exploited to bypass security restrictions and obtain sensitive information.
  3. A denial of service vulnerability in Core component for Windows can be exploited to cause denial of service.
  4. A security bypass vulnerability in Core component can be exploited to bypass security restrictions.
  5. A security bypass vulnerability in Core component for Windows can be exploited to bypass security restrictions.
Affected products

Oracle VirtualBox earlier than 6.1.20

Solution

Update to the latest version
Download VirtualBox

Original advisories

Oracle Critical Patch Update Advisory – April 2021

Impacts
?
OSI 
[?]

DoS 
[?]

SB 
[?]
Related products
Oracle VirtualBox
CVE-IDS
?
Find out the statistics of the vulnerabilities spreading in your region