KLA12126
ACE vulnerability in Foxit Reader

Updated: 03/24/2021
Detect date
?
03/22/2021
Severity
?
Warning
Description

An out of bounds read vulnerability was found in Foxit Reader. Malicious users can exploit this vulnerability to execute arbitrary code.

Affected products

Foxit Reader earlier than 10.1.3

Solution

Update to the latest version
Download Foxit Reader

Original advisories

Foxit Security Bulletins

Impacts
?
ACE 
[?]
Related products
Foxit Reader
CVE-IDS
?
CVE-2021-272700.0Unknown
Find out the statistics of the vulnerabilities spreading in your region