KLA12116
PE vulnerability in VMware Workstation and Player

Updated: 03/16/2021
Detect date
?
05/14/2019
Severity
?
Warning
Description

A DLL hijacking vulnerability was found in VMware Workstation and Player. Malicious users can exploit this vulnerability to gain privileges.

Affected products

VMware Player earlier than 15.1.0
VMware Workstation earlier than 15.1.0

Solution

Update to the latest version
Download VMWare Workstation

Original advisories

VMSA-2019-0007

Impacts
?
PE 
[?]
Related products
VMware Workstation
VMware Player
CVE-IDS
?
CVE-2019-55269.3Critical
Find out the statistics of the vulnerabilities spreading in your region