KLA12101
Use after free vulnerability in VMware Workstation and Player

Updated: 03/10/2021
Detect date
?
11/19/2020
Severity
?
Critical
Description

A use after free vulnerability was found in VMware Workstation and Player. Malicious users can exploit this vulnerability to execute arbitrary code.

Affected products

VMware Workstation 15.x earlier than 15.5.7
VMware Player 15.x earlier than 15.5.7

Solution

Update to the latest version
Download VMWare Workstation

Original advisories

VMSA-2020-0026

Impacts
?
ACE 
[?]
Related products
VMware Workstation
VMware Player
CVE-IDS
?
CVE-2020-40044.6Warning
Find out the statistics of the vulnerabilities spreading in your region