KLA12096
Multiple vulnerabilities in VMware Workstation and Player

Updated: 03/10/2021
Detect date
?
05/28/2020
Severity
?
High
Description

Multiple vulnerabilities were found in VMware Workstation and Player. Malicious users can exploit these vulnerabilities to cause denial of service.

Below is a complete list of vulnerabilities:

  1. A memory leak vulnerability in VMCI module can be exploited locally to cause denial of service.
  2. A denial of service vulnerability in Shader functionality can be exploited to cause denial of service.
Affected products

VMware Workstation 15.x earlier than 15.5.2
VMware Player 15.x earlier than 15.5.2

Solution

Update to the latest version
Download VMWare Workstation

Original advisories

VMSA-2020-0011

Impacts
?
DoS 
[?]
Related products
VMware Workstation
VMware Player
CVE-IDS
?
CVE-2020-39590.0Unknown
CVE-2020-39580.0Unknown
Find out the statistics of the vulnerabilities spreading in your region