KLA12089
Multiple vulnerabilities in Google Chrome

Updated: 02/24/2021
Detect date
?
02/16/2021
Severity
?
Warning
Description

Multiple vulnerabilities were found in Google Chrome. Malicious users can exploit these vulnerabilities to execute arbitrary code, cause denial of service.

Below is a complete list of vulnerabilities:

  1. Use after free vulnerability in Downloads can be exploited to cause denial of service or execute arbitrary code.
  2. Heap buffer overflow vulnerability in V8 can be exploited to cause denial of service.
  3. Stack overflow vulnerability in GPU Process can be exploited to cause denial of service.
  4. Use after free vulnerability in Web Sockets can be exploited to cause denial of service or execute arbitrary code.
  5. Stack overflow vulnerability in Data Transfer can be exploited to cause denial of service.
  6. Heap buffer overflow vulnerability in Media can be exploited to cause denial of service.
  7. Use after free vulnerability in Payments can be exploited to cause denial of service or execute arbitrary code.
  8. Heap buffer overflow vulnerability in Tab Strip can be exploited to cause denial of service.
Affected products

Google Chrome earlier than 88.0.4324.182

Solution

Update to the latest version
Download Google Chrome

Original advisories

Stable Channel Update for Desktop

Impacts
?
ACE 
[?]

DoS 
[?]
Related products
Google Chrome
CVE-IDS
?
Find out the statistics of the vulnerabilities spreading in your region